osx yosemite (10.10) et canon mp620

jusqu’à présent j’était sous 10.9 et ma mp620 fonctionnait très bien. Mais voila, un passage en 10.10 et puis plus rien ! Selon canon seule la mp630 fonctionne en 10.10 ! pourtant quelques heures avant ma 610 n’avait pas de problème ;-)
Du coup me voila à la recherche de solution, la première d’entre elle : installer les drivers pour 10.9. Jusque là pas de problème tous s’installe correctement. Pourtant pas d’imprimante détecter, à si le scanner lui est reconnu et s’installe, magnifique. Après quelques recherche j’apprend que Apple est passé à CUPS 2.0 et que dans sa grande bonté, il a même mis en oeuvre du sandboxing… Et voila le problème, mes bon vieux driver 10.9 ne sont pas compatible avec le sandboxing.
ouf il ya un solution : le mode “Relax” ;-)

sudo sh -c ‘echo “Sandboxing Relaxed” >> /etc/cups/cups-files.conf’
sudo launchctl stop org.cups.cupsd

et voila un peu restart, un peu d’attente et voila mon imprimante qui apparait ! et je peut même imprimer avec, c’est un comble, n’est-ce pas monsieur Canon ?

Tags: , , ,

Leave a Reply

You must be logged in to post a comment.